Hayami - https://comodo.api.hayami.moe/health is down – Incident details

https://comodo.api.hayami.moe/health is down

Resolved
Major outage
Started about 2 months agoLasted 10 minutes
Updates
  • Resolved
    Resolved

    Comodo - Hayami API is back up.

  • Investigating
    Investigating

    Comodo - Hayami API is down at the moment.