Hayami - https://api.hayami.moe/health is down – Incident details

https://api.hayami.moe/health is down

Resolved
Major outage
Started 22 days agoLasted 10 minutes

Affected

Backend

Operational from 4:08 PM to 4:08 PM, Major outage from 4:08 PM to 4:17 PM

Cloudflare - Hayami API

Operational from 4:08 PM to 4:08 PM, Major outage from 4:08 PM to 4:17 PM

Updates
  • Resolved
    Resolved

    Cloudflare - Hayami API is back up.

  • Investigating
    Investigating
    Cloudflare - Hayami API is down at the moment.